Rbcafe » Outguess » Outguess 1.1.1

Outguess 1.1.1

New version of Outguess

Outguess

A new version of Outguess was released today !


Version 1.1.1

– Outguess requires OS X 10.8 or later.
– Addition of help.
– Correction of code.
– Correction of help.
– Correction of interface.

Rbcafe © 2004- | Rb Cafe 1.3 | Contact Rbcafe | Rbcafe on Twitter | Rbcafe on Facebook | Privacy Policy